Welcome to AOTG.com

Sign up free

Be a part of a unique online community that connects post production professionals and film academics worldwide.

You'll have access to personalize your news feed, access to Live Post Talks and much more. Contribute to the community by posting interesting post production content.

Member Login

Social Login!

Not a Member? Sign Up!

(minimum 3 characters)
I agree with the Terms of Use and Privacy Policy
To receive account info and prevent it landing in your spam folder, add info@aotg.com as an email contact.

  • Final Cut Pro 7.0.2 XML bug fixed

    Final Cut Pro 7.0.2 XML bug fixed

    September 19, 2010, 12:39 pm
    One of the most vexing of FCP issues in recent months has been with FCP 7.0.2. It would have affected anyone who made subtitles in FCP and exported an XML for creating an STL for DVD Studio Pro, or like me, to do XML manipulation to do global changes in subtitles. What happened was that ALL the line breaks were lost. Really frustrating leading to a workaround consisting of reinstalling a 'ghost FCP 7' and running that for making XMLs.

    • Report
    • Share
    • Save

    Share this posting

  • Other Postings By Member





    SUBMIT A LINK

    Newest From Aotg.com
    Stay Informed
    • Mail List

      E-Mail Newsletter

      Choose what Post News gets sent directly to your E-Mail, daily or weekly.

    • Apple iOS Mobile App

      AOTG App for iOS

      Get your post news on your favourite Apple device, when you want it where you want it.

    • Android Mobile App

      AOTG App for Android Devices

      Get your post news on your favourite Android device with the AOTG Android App.