Article Humour Video Blog Audio Industry News Site News Tutorial Press Release Events
Maverick (10.9) upgrade warning !

October 28, 2013, 10:08 AM

http://blogs.adobe.com/captivate/2013/10/maverick-...

This warning could have come in sooner apologies for the same. Captivate 7 or earlier version customers are not recommended to upgrade to new version of Mac OS as Captivate doesn’t launch . Please hold on your upgrade until we release a patch for CP 7 in next couple of weeks . Customers running earlier version of Captivate the recommendation is to switch to Mountain Lion (10.8) So What’s the issue ? - The behavior of few Mac APIs (CFURLCreateFromFileSystemRepresentation & CFURLCopyFileS...

Log in to comment.

© 2007-2021 www.aotg.com Ver. 3.0 All Content created and posted by Art of the Guillotine users Art of the Guillotine graphics, logos, designs, page headers, button icons, scripts, and other service names are the trademarks of Art of the Guillotine Inc. Use of this material outside of this site is strictly prohibited.